Testing Webhook

Incident Report for PagSeguro Internacional

Resolved

This incident has been resolved.
Posted May 25, 2026 - 13:32 UTC

Update

We are continuing to investigate this issue.
Posted May 25, 2026 - 12:22 UTC

Investigating

Webhook Test #001
Posted May 25, 2026 - 12:21 UTC
This incident affected: Direct (Direct - PIX QR Code generation, Direct - PIX Payment processing) and Payout (Payout - API, Payout - PIX Processing).